173 posts
I noticed you did it right away. Thank you.!
Hello,

My trainer (Tacx Vortex) was not properly calibrated on the following races:

11/17/18 WTRL- Winter Team Race League by TT1
11/14/18 WBR 3 Laps Flat Race Reverse (30.8km/19.1mi)
11/13/18 WBR 3 Laps Flat Race Reverse (30.3km/18.8mi)
11/10/18 WTRL- Winter Team Race League by TT1
11/8/18 ZHR Hare & Hounds Race

2/28/17 BRS Time Trial Race (10.6 mi / 17 km) and Before

is it possible to delete these results ? (or 'ERROR')
thank you in advance for your help and apologies if this causes any issues. I calibrate my trainer before every race now !
Hi,

My last result (Zwift Fondo Series) is not correct as i did not change the weight (my girlfriend rode the bike before i did it and i forgot to change the weight). Can you delete it?

Thanks!
Wim Slabbinck wrote:
Sun Jan 13, 2019 6:21 pm
Hi,

My last result (Zwift Fondo Series) is not correct as i did not change the weight (my girlfriend rode the bike before i did it and i forgot to change the weight). Can you delete it?

Thanks!
Done.
Jblazer wrote:
Thu Jan 10, 2019 2:38 pm
Hello,

My trainer (Tacx Vortex) was not properly calibrated on the following races:

11/17/18 WTRL- Winter Team Race League by TT1
11/14/18 WBR 3 Laps Flat Race Reverse (30.8km/19.1mi)
11/13/18 WBR 3 Laps Flat Race Reverse (30.3km/18.8mi)
11/10/18 WTRL- Winter Team Race League by TT1
11/8/18 ZHR Hare & Hounds Race

2/28/17 BRS Time Trial Race (10.6 mi / 17 km) and Before

is it possible to delete these results ? (or 'ERROR')
thank you in advance for your help and apologies if this causes any issues. I calibrate my trainer before every race now !
Done.
Hey!

I lost the connection to my trainer during the Zwift Fondo Ride. When it reconnected it showed 2000W for quite some time. Can you please delete the ride?

Thanks in advance

Fabian
laelaps wrote:
Tue Jan 15, 2019 7:22 pm
Hey!

I lost the connection to my trainer during the Zwift Fondo Ride. When it reconnected it showed 2000W for quite some time. Can you please delete the ride?

Thanks in advance

Fabian
Done
Hello,

Lost connection with my trainer during my last race (MEC - Mt Eden Cycles Race 01/17/19) then trainer connected again showing a peak of 1400 watt for one second. Please delete this result. Thanks in advance.

And by the way thank you very much for the awesome service zwiftpower provides contributing a lot to e-racing!
p.sputnik wrote:
Thu Jan 17, 2019 8:40 am
Hello,

Lost connection with my trainer during my last race (MEC - Mt Eden Cycles Race 01/17/19) then trainer connected again showing a peak of 1400 watt for one second. Please delete this result. Thanks in advance.

And by the way thank you very much for the awesome service zwiftpower provides contributing a lot to e-racing!
Done and appreciate your kind words.
uclown2002 wrote:
Thu Jan 17, 2019 12:25 pm
p.sputnik wrote:
Thu Jan 17, 2019 8:40 am
Hello,

Lost connection with my trainer during my last race (MEC - Mt Eden Cycles Race 01/17/19) then trainer connected again showing a peak of 1400 watt for one second. Please delete this result. Thanks in advance.

And by the way thank you very much for the awesome service zwiftpower provides contributing a lot to e-racing!
Done and appreciate your kind words.

Thanks a lot!