Hello, I searched the forum for an answer but didn't found one. so my problem is: I'm connected with Strava (https://www.strava.com/athletes/1223297), opted in with Zwift, all rides are public - for more than a year right now. everything worked great, but since last Saturday (Dec 21 and 123 activities), my activies on the activity list are not updating any more https://www.zwiftpower.com/profile.php?z=930006 any idea why? I didn't changed anything, the Tour of London worked well but after the tour I did already 3 more rides an they don't show up in my activity list and yes I tried the "update activity list' button. Can you help me please? Thanx, bk
PS:: the last entry is "Tour of London Stage 5" but it showed up as "Wednesday 11:48 Zwift - 12/18/2019" so that's the first thing that was different then ever before ...
Image
Zwift is not returning any new activities for you via the api.

Double check your privacy settings as your issue coincides with the last companian update, which may have reset them.

Goto your zwift.com profile and make sure the activities are listed there. It's possible they may not have saved at all.
James Hodge - thank you so much for your help - problem solved - it was in the Zwift Companion app; i found the reason immediatly - wrong privacy settings there - I appreciate your help a lot - thank you very much
eurobk wrote:
Mon Dec 23, 2019 1:52 pm
James Hodge - thank you so much for your help - problem solved - it was in the Zwift Companion app; i found the reason immediatly - wrong privacy settings there - I appreciate your help a lot - thank you very much
Thanks for reporting back :D
I have the same problem ;/
S.ticky wrote:
Mon Dec 23, 2019 2:00 pm
eurobk wrote:
Mon Dec 23, 2019 1:52 pm
James Hodge - thank you so much for your help - problem solved - it was in the Zwift Companion app; i found the reason immediatly - wrong privacy settings there - I appreciate your help a lot - thank you very much
Thanks for reporting back :D
Hi, what have you exactly done ? I have the some problem. The new activities since 2 weeks don't uptaded...
krawiec wrote:
Tue Dec 24, 2019 9:48 pm
S.ticky wrote:
Mon Dec 23, 2019 2:00 pm
eurobk wrote:
Mon Dec 23, 2019 1:52 pm
James Hodge - thank you so much for your help - problem solved - it was in the Zwift Companion app; i found the reason immediatly - wrong privacy settings there - I appreciate your help a lot - thank you very much
Thanks for reporting back :D
Hi, what have you exactly done ? I have the some problem. The new activities since 2 weeks don't uptaded...
Double check your privacy settings as your issue coincides with the last companian update, which may have reset them.

Goto your zwift.com profile and make sure the activities are listed there. It's possible they may not have saved at all.
S.ticky wrote:
Tue Dec 24, 2019 9:50 pm
krawiec wrote:
Tue Dec 24, 2019 9:48 pm
S.ticky wrote:
Mon Dec 23, 2019 2:00 pm


Thanks for reporting back :D
Hi, what have you exactly done ? I have the some problem. The new activities since 2 weeks don't uptaded...
Double check your privacy settings as your issue coincides with the last companian update, which may have reset them.

Goto your zwift.com profile and make sure the activities are listed there. It's possible they may not have saved at all.

ImageImage I have all my activities in zwift aplication I mean in companion. The problem is that those activites dont send to zwiftpower.
I set the rides to 'public' (in the general settings) in the companion app and updated the last 3 (the missing) rides from private to public manually after that. all a sudden they appeared in the zwiftpower activity list again
merry christmas btw :D
eurobk wrote:
Tue Dec 24, 2019 9:56 pm
I set the rides to 'public' (in the general settings) in the companion app and updated the last 3 (the missing) rides from private to public manually after that. all a sudden they appeared in the zwiftpower activity list again
merry christmas btw :D
You too :-)